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Resumo: O uso de softwares de simulação computacional como ferramenta de auxílio ao 

ensino da engenharia civil no Brasil é uma medida interessante que tende a aproximar a 

formação do profissional a realidade e demanda do mercado. No âmbito da engenharia 

estrutural, a análise computacional de estruturas tem se aperfeiçoado e popularizado devido 

ao desenvolvimento de novas tecnologias, que possibilitam analises mais rápidas e mais 

complexas. O software SAP2000 é um dos mais populares no mercado brasileiro. Apesar de 

sua popularidade tanto em âmbito corporativo quanto educacional, o software apresenta 

deficiência quanto materiais didáticos em português. Esse trabalho tem a intenção de 

apresentar uma análise de um edifício de oito andares, em forma de tutorial, aspirando 

possibilitar um melhor entendimento e domínio técnico do Software. 

 

Palavras-chave: Ensino na engenharia. Simulação computacional. SAP2000. 

 

 

1 INTRODUÇÃO 

Em um contexto de globalização e mercado de trabalho cada vez mais competitivo é de 

extrema importância o esforço de instituições de ensino de engenharia civil em aprimorar o 

currículo dos cursos, garantindo aos alunos se tornarem profissionais de excelentes habilidades 

técnicas e de alta capacidade crítico-analítico. Além disso, um dos maiores pistões para 

evolução da engenharia civil no mundo é a realização de obras cada vez mais econômicas, com 

menor degradação ambiental e que garantam sua eficiência técnica.  



 

 

      
 
 

 

 

Diante do exposto a utilização de softwares de análise computacional de estruturas é uma 

opção extremamente interessante que se tem implementado no auxílio do ensino da engenharia 

estrutural. Segundo Silva (2009) esses têm finalidade de determinar a resposta da estrutura 

(deformações, solicitações resultantes, deslocamentos e outros) sob determinadas condições de 

contorno e carregamento. Resultando em um maior conhecimento do comportamento da 

estrutura, possibilitando assim o engenheiro desenvolver soluções mais precisas e econômicas 

para o projeto. 

Esse trabalho se insere nesse contexto. O objetivo é fornecer ao leitor um texto que auxilie 

na utilização das ferramentas do software SAP2000, através da modelagem de um edifício 

exemplo de oito pavimentos. Tomou-se cuidado em estruturar uma metodologia didática e 

organizada, afim de facilitar o entendimento de cada passo para a análise da estrutura pelo 

programa.  

A principal motivação para a realização deste material se dar não só pela escassez de 

trabalhos sobre o tema, mas também pela importância do profissional responsável por realizar 

a modelagem entender como funciona a plataforma do programa, para que seja possível uma 

análise bem-sucedida da estrutura. 

     

1.1 Características da estrutura analisada 

 

Para análise no SAP2000 são necessárias todas as informações do projeto estrutural para a 

entrada de dados no programa, como por exemplo: caracterização dos materiais, geometria e 

dimensões dos elementos estruturais, carregamento a considerar, tipos de apoios e detalhes 

construtivos da estrutura proposta, entre outros. 

O modelo estrutural em questão consiste em um pórtico espacial de 8 pavimentos-tipo, com 

as seguintes dimensões para os elementos estruturais: pilares de seção retangular de 0,40 m x 

0,90 m, vigas de seção retangular de 0,25 m x 0,60 m e lajes maciças com espessura de 0,15 m. 

Os apoios serão engastados e serão considerados os seguintes carregamentos: peso próprio da 

estrutura, carga de utilização de 5,07 kN/m² e carga de alvenaria de 5,00 kN/m. As 

características dos matérias utilizados são as seguintes: módulo de elasticidade (E) de 30 GPa, 

coeficiente de Poisson (v) de 0,2 e peso específico do concreto armado (γ) de 25 kN/m³. A 

planta baixa da estrutura apresenta as cotas (em metros) disponíveis na Figura 1 e o pé direito 

de cada pavimento é de 4 m. 

 
Figura 1 – Planta do pavimento tipo com localização dos pilares 

 
  Fonte: Elaborado pelo autor (2019). 

 



 

 

      
 
 

 

 

2 LANÇAMENTO DA ESTRUTURA NO SAP2000 V. 19 

O SAP2000 apresenta uma interface que possibilita a inserção do modelo estrutural 

diretamente no programa, através das coordenadas (x, y e z) e das distâncias entre os elementos 

estruturais, porém para modelos estruturais de planta baixa e corte transversal mais complexos 

torna-se difícil sua inserção diretamente no programa. Visando sanar essa dificuldade o modelo 

estrutural em questão foi primeiramente desenhado no software AutoCAD. Para isso utilizou-

se o espaço de trabalho “3D basics” do AutoCAD e salvou o arquivo em *.dxf, único formato 

de arquivo aceito pelo Sap2000. 

Para o desenho no AutoCAD é importante seguir dois passos: a utilização do comando 

“3Dface” no desenho das lajes da estrutura; e criar um layer específico para cada grupo de 

elementos estruturais (pilares, vigas e lajes). 

 

2.1 Importação do modelo estrutural e criação de grupos de elementos 

 

Antes de inserir o modelo estrutural no programa é necessário definir as unidades e o 

template que iremos trabalhar. Para isso ao iniciar o programa deve-se clicar em File > New 

Model, ao abrir a caixa de diálogo deve-se selecionar a opção “KN, m, C” para as unidades e a 

opção “Blank” para o template. 

Para realizar a importação do modelo estrutural deve-se clicar em File > Import > 

AutoCAD .dxf File e em seguida é necessário selecionar o arquivo que deseja abrir. 

Selecionado o arquivo irá surgir uma caixa de diálogo “Import Information”, nessa caixa deve-

se selecionar a direção Z, confirmar as unidades KN, m, C e clicar em Ok. Uma nova caixa de 

diálogo irá abrir “DXF Import”, nela devemos selecionar para a opção Frames o layer Pilares, 

como pode-se ver na Figura 2, e clicar em Ok.  

 
Figura 2 – Caixa de diálogo para importação do desenho 

        Fonte: Elaborado pelo autor (2019). 

 

As linhas referentes aos pilares irão aparecer na área de trabalho do programa, elas já 

estarão selecionadas, diante disso prosseguir para a criação de grupos de elementos ao clicar 

em Define > Groups, irá abrir uma caixa de diálogo “Define Group Names”, onde deve-se 

clicar em Add a New Group, que abrirá uma outra caixa “Group Definition”, nela deve-se 

determinar um nome para o grupo desejado, que no presente trabalho determinou-se Pilares, e 



 

 

      
 
 

 

 

depois deve-se clicar em Ok. O grupo para os elementos pilares foi criado, o passo seguinte é 

atribuir os elementos do desenho ao grupo. Esse processo é importante, pois futuramente, 

quando a estrutura já estiver completamente inserida no programa, será mais fácil selecionar 

todas as peças referente a um grupo de elementos. Prosseguindo para a atribuição das peças ao 

grupo deve-se clicar em Assign > Assign to Group ... que abrirá uma caixa de diálogo “Assign 

to Groups”, nela você deve selecionar o grupo já criado Pilares e mais abaixo selecionar a 

opção Add to Group, como mostra a Figura 3, em seguida clicar em Ok. O grupo Pilares foi 

criado e todos as peças estruturais referentes a pilares foram inseridas no grupo. 

 
Figura 3 – Caixa de diálogo para atribuição de grupos 

            Fonte: Elaborado pelo autor (2019). 

 

Agora deve-se repetir o mesmo processo para os dois elementos restantes (vigas e lajes). 

Na importação e criação e atribuição ao grupo para vigas será idêntico ao processo para o de 

pilares, mas na importação do grupo referente a lajes, na caixa de diálogo “DXF Import” ao 

em vez de selecionar o layer Lajes na opção Frames, como foi feito nos pilares e vigas, deve-

se seleciona-lo na opção Shells. Isso ocorre devido ao fato de que a opção frames refere-se que 

o programa irá interpretar como um elemento de barra, que está correto para vigas e pilares, 

porém as lajes são elementos de casca (placa), e para o programa assim interpretá-lo deve-se 

indicar na opção Shells. 

 

2.2 Discretização da malha das lajes 

 

A etapa de discretização da malha das lajes, consiste em dividir a laje em domínios menores 

na intenção de obter resultados de maior precisão e fiabilidade. Para isso deve-se primeiramente 

selecionar todos os elementos de lajes de todos os pavimentos. Como anteriormente foi criado 

um grupo específico contendo todas a lajes o processo se torna muito mais fácil. Para selecionar 

as lajes deve-se clicar em Select > Select > Groups, que irá abrir uma caixa de diálogo “Select 

by Groups”, nela deve-se selecionar a opção Lajes e em seguida clicar em Select. 

O próximo passo consiste em dividir a área de cada laje em tamanhos iguais. Para isso 

deve-se clicar em Edit > Edit Areas > Divide Areas, que irá abrir uma caixa de diálogo  “Divide 

Selected Areas”, nela deve-se selecionar a opção “Divide Area Into Objects of This Maximum 

Size” e confirmar o valor de 1,2 m para cada direção, como mostrado na Figura 4, e por fim 

clicar em Ok. 



 

 

      
 
 

 

 

  
Figura 4 – Caixa de diálogo para divisão de áreas 

            Fonte: Elaborado pelo autor (2019). 

3 DEFINIÇÃO DOS APOIOS DO PÓRTICO 

Para definir os apoios do pórtico deve-se primeiramente selecionar todos os pontos onde 

serão introduzidas as restrições. Para isso basta colocar o modelo estrutural na visualização do 

plano XY em Z=0 e em seguida com o mouse selecionar todos os pontos de partida de pilares. 

Selecionados os pontos a definir as restrições deve-se clicar em Assign > Joint > Restraints ... 

que abrirá uma caixa de diálogo “Assign Joint Restraints”, então selecionar a primeira figura, 

referente ao apoio engastado, verificar se foi aplicado as restrições em todos as direções e clicar 

em Ok, conforme Figura 5.    

 
Figura 5 – Caixa de diálogo para atribuição de apoios 

            Fonte: Elaborado pelo autor (2019). 

4 DEFINIÇÃO DOS MATERIAIS 

É necessário introduzir no programa as características dos materiais que estamos 

trabalhando. No presente trabalho estamos trabalhando somente com um tipo de material, o 

concreto com as propriedades apresentadas na introdução. Para definirmos o material no 



 

 

      
 
 

 

 

programa deve-se clicar em Define > Materials ... que abrirá uma caixa de diálogo “Define 

Materials” onde deve-se clicar em Add New Material, dentro da caixa que abrirá devemos 

determinar em Region a opção User e em Material Type a opção Concrete, em seguida clicar 

em Ok, abrirá uma nova janela “Material Property Data”, dentro dela devemos definir o nome 

do material como Concreto, o peso em específico no quadro “Weight per Unit Volume” de 25, 

o módulo de elasticidade no quadro “Modulus of Elasticity” de 30E6 e o coeficiente de Poisson 

de 0,2, como mostra a Figura 6, e por fim clicar em Ok. 

 
Figura 6 – Caixa de diálogo para definição das propriedades dos materiais   

            Fonte: Elaborado pelo autor (2019). 

5 DEFINIÇÃO E ATRIBUIÇÃO DAS SEÇÕES DOS ELEMENTOS 

5.1 Pilares 

 

Para definir a seção dos pilares deve-se clicar em Define > Section Properties > Frame 

Sections que abrirá uma janela  “Frame Properties”, nela deve-se abrir a caixa Add New 

Property onde deve-se selecionar as opções Concrete  e Rectangular, ao abrir dará acesso a 

uma outra caixa “Rectangular Section” que lhe permite introduzir informações sobre as 

propriedades dos pilares. Alterar o nome para Pilar, o Depth para 0,9, o Width para 0,4 e o 

material para Concreto, como na Figura 7 e depois clicar em Ok.   

 
Figura 7 – Caixa de diálogo para definição das seções dos elementos 

Fonte: Elaborado pelo autor (2019). 

 

 



 

 

      
 
 

 

 

Definido a seção do pilar é necessário atribuir essa seção para os objetos do desenho, para 

isso deve-se selecionar todos os pilares do projeto em Select > Select > Groups > Pilares e por 

fim clicar em select e depois close. Agora que todos os pilares estão selecionados deve-se clicar 

em Assign > Frame > Frame Sections ... , então selecionar a opção Pilar e clicar em Ok. 

 

5.2 Vigas  

 

Para definir e atribuir a seção das vigas deve-se repetir o mesmo processo feito para 

determinar as seções dos pilares, porém deve-se alterar as dimensões Depth para 0,6 e Width 

para 0,25. 

 

5.3 Lajes 

 

Para as lajes deve-se clicar em Define > Section Properties > Area Sections > Add New 

Section, ao abria a caixa de diálogo “Shell Section Data” alterar o nome para Laje, o type para 

Shell-Thin, membrane e bending para 0,15 e o material para Concreto. Em seguida deve-se 

selecionar o grupo de lajes e clicar em Assign > Area > Sections ... em seguida deve selecionar 

a opção Laje e clicar em Ok.  

6 DEFINIÇÃO E ATRIBUIÇÃO DOS CARREGAMENTOS 

Inserido o modelo estrutural e definido as propriedades da estrutura, faz-se necessário a 

definição e inserção do carregamento nos elementos estruturais. Inicialmente deve-se definir o 

padrão dos carregamentos clicando em Define > Load Patterns ..., ao abrir a caixa de diálogo 

deve-se definir o nome do carregamento, o tipo de carregamento, o multiplicador de peso e em 

seguida clicar em “Add New Load Patterns”. Para o presente estudo adotaremos o peso próprio, 

que já vem inserido como Dead; a carga de utilização e a carga de alvenaria, como mostrado na 

Figura 8. 

 
 Figura 8 – Caixa de diálogo para definição dos carregamentos 

            Fonte: Elaborado pelo autor (2019). 

 

Em seguida deve-se definir a combinação de cargas atuante na estrutura. Para isso deve-se 

clicar em Define > Load Combinations > Add New Combo, abrirá a caixa de diálogo “Load 



 

 

      
 
 

 

 

Combinations Data”, nela deve-se definir um nome para a combinação (COMB1) e selecionar 

a três cargas definidas anteriormente e em seguida clicar em Ok. 

Por fim deve-se atribuir os carregamentos aos elementos estruturais. Para atribuir o 

carregamento das vigas deve-se inicialmente selecionar o grupo de vigas e depois clicar em 

Assing > Frame Loads > Distributed ..., na caixa “Assign Frame Distributed Loads” deve-

se selecionar a opção de carregamento Alvenaria, a direção Z, as opções Add to Existing 

Loads e Absolute Distance from End – I e na seção “Uniforme Load” inserir o valor do 

carregamento com sinal negativo (-5,00 kN/m), representado a direção de aplicação da força, 

como mostrado na Figura 9 e depois clicar em Ok. Já para o carregamento disposto nas lajes 

deve-se selecionar o grupo referente a lajes e em seguida seguir o caminho Assign > Area 

Loads > Uniforme (Shell) que dará acesso a uma caixa de diálogo, nela deve-se selecionar a 

carga Utilização, a direção Z, a opção Add to Existing Loads e na seção “Uniforme Load” 

inserir o valor do carregamento com sinal negativo (-5,07 kN/m²) e depois clicar em Ok. 

 
Figura 9 – Caixa de diálogo para atribuição de cargas em vigas 

            Fonte: Elaborado pelo autor (2019). 

7 EXECUÇÃO E ANÁLISE DOS RESULTADOS 

Por fim, depois de definidas todas as características referentes ao edifício e aos 

carregamentos, deve-se executar a análise da estrutura em questão. Para isso deve-se clicar em 

Analyze > Set Analysis Options e selecionar a opção Space Frame, para definir que o programa 

analise a estrutura como sendo um pórtico espacial, e depois clicar em Ok. Em seguida faz-se 

necessário definir as cargas que serão executadas, clicando em Analyze > Set Load Cases to 

Run ..., ao abrir a caixa de diálogo deve-se verificar se todas as cargas adicionadas estão 

definidas como Run no quadro “Action”, e clicar em Run Now para executar a análise. Após 

o programa analisar totalmente a estrutura, ele apresentará automaticamente a deformação nos 

elementos estruturais. 

Na opção Display será possível visualizar todos os resultados referente a análise estrutural 

como: gráficos de momento fletor, reações de apoio, solicitações nas lajes, diagrama de esforço 

cortante e outros. Por exemplo, para mostrar o diagrama de momento fletor deve-se clicar em 

Display > Show Forces/Stresses > Frames/Cables/Tendos, que abrirá uma caixa de diálogo 

“Display Frame Forces/Stresses”, onde deve-se selecionar a opção em relação a combinação 

de cargas, no caso COMB1 e a opção Moment 3-3 e depois clicar em Ok e assim será possível 



 

 

      
 
 

 

 

visualizar e analisar o diagrama, como mostrado na Figura 10. Vale ressaltar que para a 

obtenção de resultados numéricos (Figura 11), basta clicar com o botão direito do mouse em 

cima da viga ou pilar pretendido. 

 
Figura 10 – Diagrama de momento fletor 

Fonte: Elaborado pelo autor (2019). 

 
 

Figura 11 – Visualização de soluções numéricas 

            Fonte: Elaborado pelo autor (2019). 

8 CONSIDERAÇÕES FINAIS 

Considera-se o objetivo principal deste trabalho alcançado, visto que se montou um tutorial 

claro, objetivo e organizado para a inserção e análise estrutural de um edifício de médio porte 

no software SAP2000.  

Focou-se em trazer uma metodologia técnica de apoio ao uso de ferramentas do programa, 

porém a elaboração do método proporcionou uma reflexão sobre o quanto é necessário que para 

o manuseio correto de softwares de análise computacional, o engenheiro deve ter uma base 



 

 

      
 
 

 

 

teórica bastante sólida dos conceitos físicos e matemáticos sobre as estruturas analisadas e sobre 

o funcionamento da programação do software.   

Relevando assim a importância da inserção da tecnologia no ensino a engenharia, 

moldando desde cedo o profissional a pensar de forma integrada os conceitos teóricos e a 

simulação física de problemáticas reais, além de o ensinar a interpretar a visualização detalhada 

e as limitações existentes entre simulações e realidade. Capacitando-o para desenvolver 

soluções mais criativas, segura e de menor custo econômico e ambiental.  

Recomenda-se para trabalhos futuros analisar de forma mais aprofundada estruturas em 

concreto protendido, afim de criar um tutorial em português para inserção desse tipo estrutura 

no SAP2000. 
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CONSTRUCTION OF A METHODOLOGY FOR THE MODELING 

OF A PREDIAL STRUCTURE OF EIGHT PAVEMENTS IN THE 

SAP2000 V.19 

 

 

 

Abstract: The use of computer simulation software as a tool to aid in the teaching of civil 

engineering in Brazil is an interesting measure that approximates the professional formation 

of reality and market demand. In the field of structural engineering, the computational analysis 

has being trough constantly improvement and popularization due the development of new 

technologies, which allow faster and more complex analysis. The software SAP2000, is one of 

the most popular software’s in the Brazilian market. Despite its popularity in both educational 

and corporative realities, the learning and mastering of the software is impaired because of the 

lack of educational material in Portuguese. This paper intends to show an analysis of an eight-

store building, in the form of a tutorial, aspiring to allow a better understanding and mastery 

of the Software.  

 

Key-words: Teaching in engineering. Computer simulation. SAP2000. 

  

 


